Panneau de modération ]

[Effet] Sansamp Classic (Fonctionne)

Une idée ? Creuser un schéma qui vous intéresse ? Besoin d'affiner votre projet avant de le concrétiser ? Parlons en ensemble !

Messagepar Tigibus le 24 Déc 2012 15:39

ah ok merci pour le tuyau ludo.

Autrement marmotte si tu n'est pas sur de tes pots, tu les remplaces pas une résistance de +/- la moitié de la valeur de ton pot...

++
Tigibus
ELECTRON LIBRE
 
Messages: 689
Enregistré le: 25 Mai 2012 21:04
Localisation: Annecy

Messagepar la_marmotte le 25 Déc 2012 09:13

Merci pour tous ces précieux conseils... :D

J'ai commencé à inspecter le PCB hier les continuités de masse sont bonnes, la piste avec le "+" aussi, et non ludo je ne pouvais pas commencé par une fuzz :twisted: , mais l'idée me trotte dans la téte depuis un moment... comme l'idée de me faire une overdrive digne de ce nom...

J'ai fait le montage pour la debuggage, et je m'arrete au transistor... :roll: je crois que c'est fragile comme truc (peut etre qu'il a pas vraiment kiffé d'etre soudé dessouder ressouder :lol:) je vais essayer de mettre des bornes comme les support d'IC si j'arrive a les faires rentrer pour preserver le prochain..

Donc dès que j'ai un peu de temps je monte sur paname choper mes 2 IC, et un transistor :? Ah et faire passer mon fer a souder au SAV (l'a rendu l'ame l'andouille..)

Bonnes Fétes
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Édit du 28/12/2012

Bon et bien, j'ai trouver en partie ou j'ai cafouiller:
-Un des IC était dans le mauvais sens (J'ai remplacé les 2) :ambulance:
- Le transistor était HS (remplacé par un 2N3819) :ambulance:
- J'me suis loupé dans le câblage du "slide switch" :roll:
-J'me suis loupé dans le cablage de tous mes potard, je les avait tous branchés a l'envers :roll:

Après de bref test ça fonctionne, j'ai pas regardé dans le détails mais çà progresse !!

:disco:
la_marmotte
GéoTrouveTout
 
Messages: 68
Enregistré le: 15 Juin 2010 05:14

Messagepar ludobag le 29 Déc 2012 14:35

:disco: tu vois c'est pas le montage en lui meme ;c'était le guguss :lol:
plus tu prends compliqué plus il y a de risque d'erreurs
avant de branché toujours faire une check list complete (meme si on est impatient car on l'est toujours après toutes ces soudures :twisted: )
sens des composant ,cablage
si ces 2 trucs sont bons après ça peut etre juste des petites erreurs sans conséquence pour la vie du montage
mais transo et ic à l'envers generalement ça peut leur etre fatale ,à moin d'utilisé du rustique genre 2n2222 qui est costaud :lol:
Avatar de l’utilisateur
ludobag
Ambassadeur Forum Lutherie Amateur
 
Messages: 1581
Enregistré le: 03 Aoû 2008 00:00
Localisation: Frontignan

Messagepar la_marmotte le 29 Déc 2012 15:46

C'est clair... et dire que j'ai failli le balancer... :oops: Merci a vous, Merci TG !

La suite arrive prochainement.. je vais profiter d'un peu de beau temps pour m'occuper de mes boitiers (enduit, peinture, vernis.. ) :mrgreen:
Après ça re-testage pour voir si tout fonctionne bien comme ça devrait, soudage final du footswitch et de l'alim..

Merci
:disco:
la_marmotte
GéoTrouveTout
 
Messages: 68
Enregistré le: 15 Juin 2010 05:14

Messagepar pierresondier le 29 Déc 2012 18:59

Bravo la-marmotte. :10sur10:
On est heureux pour toi,tu vas pouvoir t'éclater avec ton nouveau bébé.
Avatar de l’utilisateur
pierresondier
GUITAR HERO TG 2015
 
Messages: 495
Enregistré le: 09 Fév 2010 01:14
Localisation: GLAGLALAND

Messagepar Tigibus le 06 Jan 2013 13:21

Ahhh Chic, bravo et bonne année La-Marmotte!!
Tigibus
ELECTRON LIBRE
 
Messages: 689
Enregistré le: 25 Mai 2012 21:04
Localisation: Annecy

Messagepar la_marmotte le 25 Jan 2013 17:17

Merci! Meilleurs voeux aux techniguiaristes pour cette nouvelle année qui je l'espère sera riche de nouveaux projets..

Un petit retour sur la sansamp, elle fonctionne, 3 switch n'ont que tres peu d'effet sur le son va falloir que je me penche dessus, et c'est une disto dès le depart, alors que l'originale que j'ai enfin réusi a me faire preter est en son clair...
Mon clone est tres eloigné de l'original, c'est plus une disto qu'autre chose :lol:

Le boitier est peint vernis toussa toussa, et je suis archi vexer j'ai peupler le boitier avant que les vernis soit completement sec, c'est assez moche...

Photo a venir :disco:
la_marmotte
GéoTrouveTout
 
Messages: 68
Enregistré le: 15 Juin 2010 05:14

Messagepar Tigibus le 25 Jan 2013 20:15

Oui je vois, mon premier montage, j'ai pris de la peinture blanche anti rouille qui trainé chez mon et monté le tout pas sec avec des traces de doigts.. vraiment moche :)

Autrement en od qui va bien, il y a sur le forum dans tuto, le montage style tube screamer, il sonne vraiment très bien, autrement tu as les od de la coop qui sont aux top, moi je n'en ai pas, j'ai juste le boost V2 qui est vraiment terrible pas rapport EHX, ou autre.
++
Tigibus
ELECTRON LIBRE
 
Messages: 689
Enregistré le: 25 Mai 2012 21:04
Localisation: Annecy

Messagepar la_marmotte le 06 Sep 2017 20:52

Bonjour a tous,

Sept ans aprés l'ouverture de ce topic j'ai le plaisir de vous annoncer que le montage fonctionne comme la vraie.. enfin !!

Quelques potards étaient monté a l'envers.. et entre tout ca la rénovation de ma maison, un bébé, le temps passe vite..

Bon un p'tit peu de pr0n :-)

Sans flash, on vois vite fait sur le output, et pret du potard en haut a droite que ca a foiré..
Image

Avec le flash on vois encore mieux lol
Image

Et une petite derniere avec ses copines
Image.


On peu clore et passé le sujet en terminé, Merci pour les coups de pouce sans lesquels le montage aurai fini a la poubelle
la_marmotte
GéoTrouveTout
 
Messages: 68
Enregistré le: 15 Juin 2010 05:14

Messagepar MicMicMan le 30 Sep 2017 17:26

waouh bravo, belle persévérance !!
Avatar de l’utilisateur
MicMicMan
DOCTOR MOC
 
Messages: 6630
Enregistré le: 26 Fév 2009 16:37
Localisation: Lyon

Messagepar la_marmotte le 16 Nov 2017 23:14

Merci
Le montage existe sur vero board ici
la_marmotte
GéoTrouveTout
 
Messages: 68
Enregistré le: 15 Juin 2010 05:14

Précédente

Retourner vers CONCEPTION

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

cron