Panneau de modération ]

[Effet] Custom compressor ne fonctionne pas (résolu)

Un ampli ou une pédale ne fonctionne plus ? On ne répare pas à votre place mais on peut donner des conseils pour éviter les grosses bêtises.

[Effet] Custom compressor ne fonctionne pas (résolu)

Messagepar Brauperle le 27 Mar 2018 19:54

Salut tout le monde!

Alors voilà, j'ai monté ce kit il y a peu mais il ne fonctionne pas du tout! Je ne pense pas avoir monté ce kit à l'arrache pourtant...
Bref, voici quelques précisions et photos si vous prenez le temps d'y jeter un coup d'oeil.
Le son est tout à fait normal en off, mais quand j'enclenche le footswitch, rien ne passe, seule la led s'allume.

Des idées?

EDIT:
Désolé, le quota de fichiers joints a été atteint.

???
Avatar de l’utilisateur
Brauperle
Apprenti Soudeur
 
Messages: 7
Enregistré le: 14 Sep 2016 17:53
Localisation: Marseille / Bretagne

Messagepar shaddo le 27 Mar 2018 20:13

Une fois que vous avez atteint votre quota, vous ne pourrez définitivement plus utiliser ce service. Compte-tenu de vos besoins, il vous sera utile de trouver un serveur pour héberger vos images et photos.
Tu peux également utiliser ce site d'hébergement d'images :
http://reho.st/
Le Docteur Posture a dit : "... si la folie se résumait à ce que l'on rencontre sur ce forum, alors le monde irait bien mieux !"
#JeSuisCharlie
Avatar de l’utilisateur
shaddo
PLAYBOY VINTAGE
 
Messages: 12564
Enregistré le: 06 Aoû 2004 16:38
Localisation: Copacabana (Lorraine)

Messagepar Brauperle le 27 Mar 2018 20:38

Ah super, merci shaddo.

Voilà quelques photos, si y voyez des erreurs flagrantes...

Image

Image

Image

Image

Image
Avatar de l’utilisateur
Brauperle
Apprenti Soudeur
 
Messages: 7
Enregistré le: 14 Sep 2016 17:53
Localisation: Marseille / Bretagne

Messagepar shaddo le 28 Mar 2018 11:37

A première vue, rien d'anormal.
:idea: Il faut vérifier qu'il n'y a pas eu d'inversion entre des résistances, condensateurs ou bien le transistor, le régulateur de tension et le Fet.
Le Docteur Posture a dit : "... si la folie se résumait à ce que l'on rencontre sur ce forum, alors le monde irait bien mieux !"
#JeSuisCharlie
Avatar de l’utilisateur
shaddo
PLAYBOY VINTAGE
 
Messages: 12564
Enregistré le: 06 Aoû 2004 16:38
Localisation: Copacabana (Lorraine)

Messagepar Bartgil le 28 Mar 2018 17:53

...et également que la guitare est bien branchée sur le jack IN et l'ampli sur le jack OUT. Celle-là, tout le monde l'a faite à un moment ou un autre...
Donne sans rien attendre, tu ne seras jamais déçu.
Voir de belles choses, c'est bon pour la tête
Avatar de l’utilisateur
Bartgil
MODERATEUR PLEIN SUD
 
Messages: 2360
Enregistré le: 04 Mar 2009 21:19
Localisation: Ajaccio

Messagepar Brauperle le 28 Mar 2018 19:53

Bordeeel j'avais inversé le régulateur de tension et le fet...

:agenoux: :agenoux: :agenoux: :agenoux:

Ca à l'air de très bien fonctionner maintenant... (Et ça à l'air excellent en essayant à la volée sans trop savoir à quoi je touche)
J'imagine, ça aurait pu faire des dégâts câblé ainsi?

Mille merci !
Merci à Bartgil d'avoir proposé quelque chose aussi!

Bon dès que j'ai le temps je retourne examiner mes deux delay qui ne fonctionnent pas non plus, je viens de retrouver espoir.
Avatar de l’utilisateur
Brauperle
Apprenti Soudeur
 
Messages: 7
Enregistré le: 14 Sep 2016 17:53
Localisation: Marseille / Bretagne

Messagepar variaxocaster le 29 Mar 2018 13:23

Brauperle a écrit:Bordeeel j'avais inversé le régulateur de tension et le fet...
Ca à l'air de très bien fonctionner maintenant...

Dépannage réussi, bien joué Brauperle ! :wink:

Brauperle a écrit:(Et ça à l'air excellent en essayant à la volée sans trop savoir à quoi je touche)

Oui cette pédale de compression est vraiment excellente, elle est très souvent enclenchée sur mon pedalboard, je ne peux plus m'en passer !
"Le chat est l'honnêteté absolue: les êtres humains cachent pour une raison ou une autre leurs sentiments, les chats non."
Ernest Hemingway
Avatar de l’utilisateur
variaxocaster
MODERATEUR DE LUXE
 
Messages: 2862
Enregistré le: 16 Oct 2006 21:37
Localisation: Capitale.......du Comté


Retourner vers REPARATION

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité