Panneau de modération ]

[Effet] Débogage Custom Compressor

Un ampli ou une pédale ne fonctionne plus ? On ne répare pas à votre place mais on peut donner des conseils pour éviter les grosses bêtises.

[Effet] Débogage Custom Compressor

Messagepar Ronono le 05 Juin 2018 19:07

Bonjour à tous,

J'ai ressorti il n'y a pas longtemps ma Custom Compressor, et... comment dire... Elle est ingérable !!!

Je sais que le maniement d'un compresseur est particulier, j'ai bien compris le principe du treshold qui agit comme un limiteur, j'ai bien repéré que mon pot compress était câblé à l'envers.

Mais avec le noise gate à zéro, le level au même niveau de sortie que le niveau de la guitare, je ne peux même pas dépasser un quart du de chaque réglage de treshold et de compression. Pire, en saturé ça part dans des larsens pas possible (alors que je ne joue pas fort du tout). Des fois quand je touche la boîte ça fait un bruit strident.

Et j'ai un son dans le style battement de coeur qui se produit quand je ne joue pas (cf vidéo). Ça vous parle tous ces malheurs ?

A noter que mon custom comp date des premiers modèles et a connu une ablation du condensateur C11, cf ce post : reparation/debogage-custom-compressor-resolu-t13935.html

Voici les photos de la pédale mise à nue :

Image
Image
Image

La vidéo décrivant les ennuis (lien privé - pas référencé sur Youtube) : https://youtu.be/z8mipsOkJEs

Un grand merci à tous ceux qui pourraient m'aider par leur expérience ! :beer1:
Avatar de l’utilisateur
Ronono
GuitaroTechnicien
 
Messages: 29
Enregistré le: 01 Mar 2009 19:54
Localisation: Lille

Messagepar shaddo le 05 Juin 2018 23:10

Bonsoir Ronono,

Selon les dernières modifications apportées à ce montage, 2 choses sont à revoir sur ton exemplaire :
- le condensateur C11 doit être en place avec une valeur de 100nF (0,1µF),
- le condensateur C14 doit être d'une valeur de 15nF (0,015µF) et non pas de 100nF (0,1µF) comme celui installé sur ton montage.
Essaie d'abord ces 2 modifs avant de regarder ailleurs.
Le Docteur Posture a dit : "... si la folie se résumait à ce que l'on rencontre sur ce forum, alors le monde irait bien mieux !"
#JeSuisCharlie
Avatar de l’utilisateur
shaddo
PLAYBOY VINTAGE
 
Messages: 12572
Enregistré le: 06 Aoû 2004 16:38
Localisation: Copacabana (Lorraine)

Messagepar Ronono le 06 Juin 2018 10:15

Merci Shaddo pour ton retour top rapide,

Je fouille dans mes affaires ce soir en espérant trouver les condos qui vont bien !

Je vous tiens au jus !
Avatar de l’utilisateur
Ronono
GuitaroTechnicien
 
Messages: 29
Enregistré le: 01 Mar 2009 19:54
Localisation: Lille

Messagepar Ronono le 06 Juin 2018 20:15

Re!
Bon, j'ai remis le C11 à sa place (100nf) et je n'avais sous la main qu'un 10nf céramique (code 103) pour C14.

Je vais essayer d'acheter un condo de 15nf quelque part à Lille, il faut mieux un polyester ou on s'en fiche de la matière ?

Image
Image

Sinon j'ai fait un nouveau test, le problème est le même mais la pédale est déjà plus érable. Nouvelle vidéo où l'on voit mieux ce qui se passe. Méthologie :

Noise gate à 0
Threshold à fond (pas de seuil)
Level au même niveau que le niveau de sortie de la guitare

Au début de la vidéo, pédale en by-pass, je l'enclenche ensuite avec le comp au minimum et je le mets progressivement à fond. Aux 2/3 de la vidéo on entend bien le fameux "plop" que fait la pédale, qui est de plus en plus présent plus je compresse.
A la fin je coupe le volume de la guitare et hop la pédale devient silencieuse.

https://youtu.be/q1ZuQ9ogJE4

Je vous tiens au courant quand j'aurai mis la main sur un 15nf...
Avatar de l’utilisateur
Ronono
GuitaroTechnicien
 
Messages: 29
Enregistré le: 01 Mar 2009 19:54
Localisation: Lille

Messagepar Ronono le 25 Juin 2018 10:12

Bonjour à tous,

J’ai monté un 15nf WIMA 63v en C14 mais je n’ai Pas encore eu le temps de tester.

Par contre en inspectant le PCB je viens de me rendre compte que j’ai mis un électrolytique en C9 alors que le layout semble indiquer un condensateur non polarisé. J’m’aurais pas gouré ? Je n’ai plus le tableau avec les valeurs d’origine sous la main pour vérifier si mon montage est correct..

Image
Avatar de l’utilisateur
Ronono
GuitaroTechnicien
 
Messages: 29
Enregistré le: 01 Mar 2009 19:54
Localisation: Lille

Messagepar shaddo le 25 Juin 2018 13:06

Pour C9, c'est un condensateur polarisé 10µF donc ton implantation est correcte pour ce composant.

Image
Le Docteur Posture a dit : "... si la folie se résumait à ce que l'on rencontre sur ce forum, alors le monde irait bien mieux !"
#JeSuisCharlie
Avatar de l’utilisateur
shaddo
PLAYBOY VINTAGE
 
Messages: 12572
Enregistré le: 06 Aoû 2004 16:38
Localisation: Copacabana (Lorraine)

Messagepar Ronono le 25 Juin 2018 21:40

Ok merci Shaddo,

J'ai remonté le kit, c'est déjà bien gérable. Il y a deux choses qui me surprennent :

- L'effet de compression me parait est extrêmement puissant et difficilement dosable,
- Pour éviter l'effet de pompage, je suis mettre le noise gate au delà des 3/4,

Je me demande si je n'ai pas inversé deux deux potards, est-ce que tu pourrais me transmettre les valeurs des 4 pour que je vérifie stp ?

Un grand merci à toi :disco:
Avatar de l’utilisateur
Ronono
GuitaroTechnicien
 
Messages: 29
Enregistré le: 01 Mar 2009 19:54
Localisation: Lille

Messagepar shaddo le 26 Juin 2018 11:46

Voici les valeurs des 4 potentiomètres selon les dernières versions du kit Custom Compressor :
POT. A : NOISE GATE = 200K REVERSE LOG (noté C200K)
POT. B : COMP : 20K LIN (noté B20K)
POT. C : THRESHOLD : 50K LIN (noté B50K)
POT. D : LEVEL : 2K LIN (noté B2K) ou 10K LOG (noté A10K)

:idea: La dernière version du guide d'assemblage indique que :
Concernant le raccordement au circuit imprimé du potentiomètre "COMPRESS" (POT. "B" / B20K):
Bien que d'origine cela fonctionne, je vous conseille d'inverser les fils 1 et 3 de ce potentiomètre par rapport au schéma d'implantation fourni dans le kit.
Ceci aura pour effet d'obtenir un réglage plus intuitif.
Le Docteur Posture a dit : "... si la folie se résumait à ce que l'on rencontre sur ce forum, alors le monde irait bien mieux !"
#JeSuisCharlie
Avatar de l’utilisateur
shaddo
PLAYBOY VINTAGE
 
Messages: 12572
Enregistré le: 06 Aoû 2004 16:38
Localisation: Copacabana (Lorraine)

Messagepar Ronono le 26 Juin 2018 22:23

Merci Shaddo,

J'ai re-démonté la pédale pour watcher ça et j'ai dans ses entrailles :

Noise Gate : C500k
Compress : B100k
Treshold : B50k
Level : A10k

Les nouvelles valeurs que tu m'as communiqué apportent-elles un supplément de confort à l'utilisation ? Pour le potard level, dans l'idéal faut-il préférer un B2K ou un A10K ? (comme je vais faire une commande, tant qu'à faire..)

Pour le câblage du pot compression j'avais en effet inversé le 1 et 3 pour que ça compresse quand on tourne dans le sens des aiguilles d'une montre.

Marchi :beer3:

Edit : En termes de tolérances, je ne pense pas que ce soit gênant de prendre du C250k (vs 200k) et du B25k (vs 20k) ? c'est plus facile à trouver :oops:
Avatar de l’utilisateur
Ronono
GuitaroTechnicien
 
Messages: 29
Enregistré le: 01 Mar 2009 19:54
Localisation: Lille

Messagepar shaddo le 27 Juin 2018 12:17

Les nouvelles valeurs que tu m'as communiqué apportent-elles un supplément de confort à l'utilisation ?

Evidemment. Dans le cas contraire, on aurait conservé les anciennes valeurs. :wink:

Pour le potard level, dans l'idéal faut-il préférer un B2K ou un A10K ?

Un B2K est mieux adapté que le A10K.

En termes de tolérances, je ne pense pas que ce soit gênant de prendre du C250k (vs 200k) et du B25k (vs 20k) ?

Cela conviendra tout à fait. :D
Le Docteur Posture a dit : "... si la folie se résumait à ce que l'on rencontre sur ce forum, alors le monde irait bien mieux !"
#JeSuisCharlie
Avatar de l’utilisateur
shaddo
PLAYBOY VINTAGE
 
Messages: 12572
Enregistré le: 06 Aoû 2004 16:38
Localisation: Copacabana (Lorraine)


Retourner vers REPARATION

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités