Panneau de modération ]

[Effet] George Dennis Wha volume GD60 (Résolu)

Un ampli ou une pédale ne fonctionne plus ? On ne répare pas à votre place mais on peut donner des conseils pour éviter les grosses bêtises.

[Effet] George Dennis Wha volume GD60 (Résolu)

Messagepar Sebdeploudal le 24 Nov 2017 21:15

Je suis en cours de réparation d'une GD60 de 1998, et elle semble fonctionner de nouveau à l’exception de la LED en façade D81 en haut à droite sur le schéma.
J'ai une tension de quelques millivolt au borne de celle-ci.
je suspect Q81 d’être HS, c'est un BC549C, un 2N5088 pourrait-il faire l’affaire?

Image
Modifié en dernier par Sebdeploudal le 28 Nov 2017 22:55, modifié 1 fois.
le savoir ne vaut que s'il est partagé.
Avatar de l’utilisateur
Sebdeploudal
ELECTRON LIBRE
 
Messages: 744
Enregistré le: 24 Aoû 2010 09:55
Localisation: Bretagne

Messagepar variaxocaster le 25 Nov 2017 12:33

Oui, le 2N5088 ira très bien, c'est un équivalent du BC549.
Il y a aussi le BC550 en équivalent.

Ces transistors sont dits à "faible bruit" (ra).
"Le chat est l'honnêteté absolue: les êtres humains cachent pour une raison ou une autre leurs sentiments, les chats non."
Ernest Hemingway
Avatar de l’utilisateur
variaxocaster
MODERATEUR DE LUXE
 
Messages: 2848
Enregistré le: 16 Oct 2006 20:37
Localisation: Capitale.......du Comté

Messagepar Sebdeploudal le 28 Nov 2017 22:58

bonjour, j'ai une tension de 0.74 V à la base de mon BC549C (Q81], Est-ce suffisant pour que le transistor soit passant ?


bilan :
- Jack DC cassé, remplacé par un modèle classic;
- Jack IN remis en état;
- une LED changée
- un BC549C remplacé par un 2N5088
en maintenant elle est repartie pour 20 ans de plus.
le savoir ne vaut que s'il est partagé.
Avatar de l’utilisateur
Sebdeploudal
ELECTRON LIBRE
 
Messages: 744
Enregistré le: 24 Aoû 2010 09:55
Localisation: Bretagne

Messagepar variaxocaster le 29 Nov 2017 09:53

Bien joué Sebdeploudal ! :beer1:
"Le chat est l'honnêteté absolue: les êtres humains cachent pour une raison ou une autre leurs sentiments, les chats non."
Ernest Hemingway
Avatar de l’utilisateur
variaxocaster
MODERATEUR DE LUXE
 
Messages: 2848
Enregistré le: 16 Oct 2006 20:37
Localisation: Capitale.......du Comté

Messagepar Carole le 29 Nov 2017 17:04

:beer1:

Quelques mamages de l’intérieur si tu as!

Sinon, c'est ce type là qui est utilisé pour les jacks.
JeSuisCharlie - A l'ombre des éoliennes en fleurs - Le Canard anti GlouGlouLLe
Avatar de l’utilisateur
Carole
GRANDE DRUIDESSE
 
Messages: 1141
Enregistré le: 02 Juil 2012 10:59
Localisation: Bretagne

Messagepar Sebdeploudal le 29 Nov 2017 18:58

Image
Du matos Tchèque de 98, pour les jacks, j'ai dessoudé, ouvert le bloque plastique, et redressé les lamelles.
Le connecteur DC était un connecteur audio stereo 3,5mm.
le savoir ne vaut que s'il est partagé.
Avatar de l’utilisateur
Sebdeploudal
ELECTRON LIBRE
 
Messages: 744
Enregistré le: 24 Aoû 2010 09:55
Localisation: Bretagne

Messagepar Carole le 29 Nov 2017 19:34

Sebdeploudal a écrit:Du matos Tchèque de 98

Je connais : les miennes
JeSuisCharlie - A l'ombre des éoliennes en fleurs - Le Canard anti GlouGlouLLe
Avatar de l’utilisateur
Carole
GRANDE DRUIDESSE
 
Messages: 1141
Enregistré le: 02 Juil 2012 10:59
Localisation: Bretagne

Messagepar Sebdeploudal le 29 Nov 2017 20:44

Cette pédale n'est pas à moi, et maintenant quelle fonctionne je trouve quelle sonne super bien avec ma basse. Je me demande si je ne vais pas essayer d'en faire une. Le son et la course sont différent des CRY BABY.
le savoir ne vaut que s'il est partagé.
Avatar de l’utilisateur
Sebdeploudal
ELECTRON LIBRE
 
Messages: 744
Enregistré le: 24 Aoû 2010 09:55
Localisation: Bretagne


Retourner vers REPARATION

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

cron