Panneau de modération ]

Perte de volume sur TSA15H quand module TS9 enclenché

Un ampli ou une pédale ne fonctionne plus ? On ne répare pas à votre place mais on peut donner des conseils pour éviter les grosses bêtises.

Perte de volume sur TSA15H quand module TS9 enclenché

Messagepar Rafrafraf le 18 Jan 2018 00:15

Bonsoir à tous. J'en appelle à l'expérience de vous tous pour mon petit problème d'ampli. Heureux possesseur d'une tête Ibanez TSA15H, j'ai depuis quelques temps un problème de perte de volume quand j'enclenche le module TS9 inclus dans l'ampli (le volume tubescreamer doit être sur 2h pour avoir un équivalent sur l'autre volume quand celui-ci est à 8h). J'ai changé les lampes, essayé sur une autre prise, branché uniquement la guitare, débranché le foot Switch, mis un coup de pschitt pschitt dans la bête, rien n'y fait.
Compte tenu de la valeur de l'ampli, si jamais qqn a un éclair de génie qui me permettrait d'économiser l'equivalent du prix de l'ampli en réparation, je serai preneur. Merci à tous.

Ps : Si j'ai oublié des informations qui vous semblent essentielles et évidentes, n'hésitez pas à demander, je suis complètement novice et n'ai peut être pas penser à donner des précisions.
Rafrafraf
J'suis nouveau !
 
Messages: 2
Enregistré le: 17 Jan 2018 23:52

Messagepar widda le 18 Jan 2018 11:37

Salut Rafrafraf,

Tu devrais aller voir du coté des copains du Projet G5, tu y retrouveras des techniguitaristes.
Pourquoi ? Parce qu'il y a des tensions potentiellement mortelle dans cet ampli.

Explications de tonton : http://techniguitare.com/forum/lampes-hybrides/comment-reparer-entretenir-son-ampli-lampes-t8177.html

Bonne chance pour le dépannage de ton ampli. :D
"Le son est personnel,il caractérise l'identité du musicien,et non l'instrument" François Méchali
Avatar de l’utilisateur
widda
ELECTRON LIBRE
 
Messages: 281
Enregistré le: 15 Avr 2013 07:53
Localisation: Suivez les ânes


Retourner vers REPARATION

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité