Panneau de modération ]

[Effet] Problème sur une custom delay (en cours)

Un ampli ou une pédale ne fonctionne plus ? On ne répare pas à votre place mais on peut donner des conseils pour éviter les grosses bêtises.

Messagepar Sebdeploudal le 11 Juin 2018 09:25

en regardant le tuto
il y a suffisamment d'info pour retrouver tout les composant et suivre la partie alim
le savoir ne vaut que s'il est partagé.
Avatar de l’utilisateur
Sebdeploudal
ELECTRON LIBRE
 
Messages: 808
Enregistré le: 24 Aoû 2010 10:55
Localisation: Bretagne - KEMPER BREIZH IZEL

Messagepar volodim le 11 Juin 2018 09:59

Ben je sais que D1 déjà en fait partie, et le régulateur IC2, j'ai regardé les composants autour mais je ne m'y retrouve pas. Comme dit il doit y'avoir un court-circuit avec un des composants sur l'alim qui me pompe tout le courant. Je suis assez perdu...

En logique je me dis que les premiers composants implantés sont l'alimentation donc C1, R1, C2, R2 etc ... font partie de l'alim. Et également les condensateurs polarisés de forte valeur. J'ai bon ?
volodim
Bidouilleur du dimanche
 
Messages: 21
Enregistré le: 14 Fév 2009 16:03

Messagepar Sebdeploudal le 11 Juin 2018 11:20

rapide coup d'oeuil:
R7, R8 --> diviseur de tension pour créer la masse virtuel de l'aop.
depuis R1 (9V) on repart au 7805 qui donne du 5V.
le savoir ne vaut que s'il est partagé.
Avatar de l’utilisateur
Sebdeploudal
ELECTRON LIBRE
 
Messages: 808
Enregistré le: 24 Aoû 2010 10:55
Localisation: Bretagne - KEMPER BREIZH IZEL

Messagepar volodim le 11 Juin 2018 11:30

Merci, j'y vois déjà un peu plus clair :D
J'en déduis également que les condos CX et CB sont les condensateurs de découplage du 7805 ?
volodim
Bidouilleur du dimanche
 
Messages: 21
Enregistré le: 14 Fév 2009 16:03

Messagepar volodim le 11 Juin 2018 15:56

Pour l'alim j'en ai déduit ce schéma :

Image

Je suis bien parti ? Je continue ce soir
volodim
Bidouilleur du dimanche
 
Messages: 21
Enregistré le: 14 Fév 2009 16:03

Messagepar Sebdeploudal le 11 Juin 2018 16:16

voila pour l'alim (les nom et valeurs ne correspondent pas)
Image
le savoir ne vaut que s'il est partagé.
Avatar de l’utilisateur
Sebdeploudal
ELECTRON LIBRE
 
Messages: 808
Enregistré le: 24 Aoû 2010 10:55
Localisation: Bretagne - KEMPER BREIZH IZEL

Messagepar volodim le 11 Juin 2018 16:31

NIckel merci, je vais pouvoir suivre le circuit maintenant. Je continue le reste ce soir.
En revanche je comprends pas trop D1, elle va de la masse vers la borne 2 de la fiche alim, le 1 c'est le + le 3 c'est le - mais le 2 ?
volodim
Bidouilleur du dimanche
 
Messages: 21
Enregistré le: 14 Fév 2009 16:03

Messagepar Sebdeploudal le 11 Juin 2018 16:34

et voila un schéma de principe utilisé dans beaucoup de pédales.
Image

par respect pour TG je ne donnerais pas les valeurs.
Les montages à base de 2399 sont assez fréquents pour que tu trouve des projets similaires sur la toile.
le savoir ne vaut que s'il est partagé.
Avatar de l’utilisateur
Sebdeploudal
ELECTRON LIBRE
 
Messages: 808
Enregistré le: 24 Aoû 2010 10:55
Localisation: Bretagne - KEMPER BREIZH IZEL

Messagepar volodim le 11 Juin 2018 19:30

Merci je vais étudier tout ça, j'avais commencé à me baser sur le schéma d'un delay de musikding qui tourne à base de PT2399.
Par contre je vois toujours pas pour le pin 2 du dc jack, il est relié à quoi ?
volodim
Bidouilleur du dimanche
 
Messages: 21
Enregistré le: 14 Fév 2009 16:03

Messagepar Carole le 11 Juin 2018 19:53

volodim a écrit:En revanche je comprends pas trop D1, elle va de la masse vers la borne 2 de la fiche alim, le 1 c'est le + le 3 c'est le - mais le 2 ?

C'est une diode de protection au cas ou tu inverses la polarité de l'alimentation, pour la pile la connexion a un détrompeur.
JeSuisCharlie - A l'ombre des éoliennes en fleurs - Le Canard anti GlouGlouLLe
Avatar de l’utilisateur
Carole
GRANDE DRUIDESSE
 
Messages: 1157
Enregistré le: 02 Juil 2012 11:59
Localisation: Bretagne

Messagepar volodim le 12 Juin 2018 08:11

Oui mais d'un côté D1 est relié à la masse et l'autre patte au pin 2 du connecteur dc jack. Quel est le rôle de cette patte puisque la patte 1 c'est le + et la 3 le - ?
volodim
Bidouilleur du dimanche
 
Messages: 21
Enregistré le: 14 Fév 2009 16:03

Messagepar Sebdeploudal le 12 Juin 2018 08:55

le savoir ne vaut que s'il est partagé.
Avatar de l’utilisateur
Sebdeploudal
ELECTRON LIBRE
 
Messages: 808
Enregistré le: 24 Aoû 2010 10:55
Localisation: Bretagne - KEMPER BREIZH IZEL

Messagepar volodim le 12 Juin 2018 09:48

Merci,
Donc si je comprends bien, le pin 2 est relié au 3 (lorsque c'est débranché). Donc 9V
volodim
Bidouilleur du dimanche
 
Messages: 21
Enregistré le: 14 Fév 2009 16:03

Messagepar Sebdeploudal le 12 Juin 2018 11:30

volodim a écrit:Merci,
Donc si je comprends bien, le pin 2 est relié au 3 (lorsque c'est débranché). Donc 9V

Voila
le savoir ne vaut que s'il est partagé.
Avatar de l’utilisateur
Sebdeploudal
ELECTRON LIBRE
 
Messages: 808
Enregistré le: 24 Aoû 2010 10:55
Localisation: Bretagne - KEMPER BREIZH IZEL

Précédente

Retourner vers REPARATION

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités