Panneau de modération ]

[Effet] "REDHOT" Egaliseur 5 bandes à circuits RLC

La phase concrète des projets: on achète un kit et on l'assemble, ou bien on met en pratique ses propres idées. Que ce soit pour partager ou vous faire aider, c'est la bonne rubrique.

Re: [Effet] "REDHOT" Egaliseur 5 bandes à circuits RLC

Messagepar kragg le 13 Juil 2018 23:29

:oops:
Image
C'est mieux ainsi, c'est certain :lol:
kragg
GuitaroTechnicien
 
Messages: 38
Enregistré le: 20 Fév 2018 00:49

Messagepar Carole le 14 Juil 2018 10:12

Ça va marcher beaucoup mieux comme ça! 8)
JeSuisCharlie - A l'ombre des éoliennes en fleurs - Le Canard anti GlouGlouLLe
Avatar de l’utilisateur
Carole
GRANDE DRUIDESSE
 
Messages: 1173
Enregistré le: 02 Juil 2012 11:59
Localisation: Bretagne

Messagepar kragg le 01 Aoû 2018 12:29

Hello !
Bon : le montage est terminé : le Redhot fonctionne bien !
A l'oreille, le son me paraît sensiblement différent de mon Renometer vintage (effet "wah" moins prononcé lorsqu'on utilise des réglages drastiques de boost), mais il sonne très bien :)

Il n'y a qu'un seul souci : la bande LOW n'a aucune incidence sur le son : je peux booster ou atténuer, rien ne se passe, le son reste inchangé
Je ne sais pas d'où cela peut venir (il me semble que si cela venait du potard, il serait probable que le son ne circule pas vers la suite du circuit, si ?) :?:
Est-ce que j'aurai pu abîmer un self en le désossant ?
Le son circule bien, mais c'est comme si la bande "low" était bypassée. Le reste du circuit fonctionne impec.

Merci à tous en tous cas pour votre aide :beer1:
kragg
GuitaroTechnicien
 
Messages: 38
Enregistré le: 20 Fév 2018 00:49

Messagepar Carole le 02 Aoû 2018 00:50

Testes la bobine, si la résistance est infinie, le problème est là.
Mets nous quelques photos!!!
JeSuisCharlie - A l'ombre des éoliennes en fleurs - Le Canard anti GlouGlouLLe
Avatar de l’utilisateur
Carole
GRANDE DRUIDESSE
 
Messages: 1173
Enregistré le: 02 Juil 2012 11:59
Localisation: Bretagne

Messagepar kragg le 02 Aoû 2018 13:09

Bonjour Carole
Oui, je vais tester la bobine.
Comment faire : comme avec une résistance normale ? Je dessoude l'inducteur, j'utilise un multimètre et quelle valeur affichera-t-il si la résistance est infinie ?

Je pensais essayer aussi en permutant 2 selfs (ce sont les mêmes pour la bande "low" et "low mid", et comme la bande "low mid" fonctionne, je peux essayer avec celle-ci).

Je posterai des photos ce soir ou demain : j'attendais d'avoir fini le boitier :)

[edit] Bon, ben j'ai essayé en permutant les 2 selfs : ça ne change rien. Le problème ne vient donc pas de la bobine...
Modifié en dernier par kragg le 02 Aoû 2018 13:34, modifié 1 fois.
kragg
GuitaroTechnicien
 
Messages: 38
Enregistré le: 20 Fév 2018 00:49

Messagepar Carole le 02 Aoû 2018 13:24

Comme avec une résistance, normalement tu trouveras, si elle est bonne, entre 200 Ohm et 400 Ohm.

kragg a écrit:Je pensais essayer aussi en permutant 2 selfs (ce sont les mêmes pour la bande "low" et "low mid", et comme la bande "low mid" fonctionne, je peux essayer avec celle-ci).

Tu peux faire ça aussi.
JeSuisCharlie - A l'ombre des éoliennes en fleurs - Le Canard anti GlouGlouLLe
Avatar de l’utilisateur
Carole
GRANDE DRUIDESSE
 
Messages: 1173
Enregistré le: 02 Juil 2012 11:59
Localisation: Bretagne

Messagepar kragg le 02 Aoû 2018 13:34

Je viens d'essayer en permutant les 2 selfs : ça ne change rien. Le problème ne vient donc pas de la bobine...
kragg
GuitaroTechnicien
 
Messages: 38
Enregistré le: 20 Fév 2018 00:49

Messagepar kragg le 02 Aoû 2018 14:30

Hello
Voici quelques images de la construction. J'ai fait réaliser le PCB par une connaissance qui m'a déjà fait quelques autres PCB. Je suis content de la petite alim symétrique sur veroboard :) Les 2 gros inducteurs sont enrobés dans le scotch gris.
Je posterai des photos du boitier une fois que le circuit sera validé :)

Image
Image
Image
kragg
GuitaroTechnicien
 
Messages: 38
Enregistré le: 20 Fév 2018 00:49

Messagepar Carole le 02 Aoû 2018 16:27

Je ne vois pas les images. :(
JeSuisCharlie - A l'ombre des éoliennes en fleurs - Le Canard anti GlouGlouLLe
Avatar de l’utilisateur
Carole
GRANDE DRUIDESSE
 
Messages: 1173
Enregistré le: 02 Juil 2012 11:59
Localisation: Bretagne

Messagepar kragg le 02 Aoû 2018 17:00

Mince, je croyais que le forum permettait le hotlinking Dropbox ?
Est-ce que là c'est mieux ?
Image
Image
Image
kragg
GuitaroTechnicien
 
Messages: 38
Enregistré le: 20 Fév 2018 00:49

Messagepar Carole le 02 Aoû 2018 18:49

Si ce n'est pas la bobine c'est soit le potentiomètre ou le condensateur de 4,7µ ou une soudure. (la soudure du condo à la masse n'est pas belle)
JeSuisCharlie - A l'ombre des éoliennes en fleurs - Le Canard anti GlouGlouLLe
Avatar de l’utilisateur
Carole
GRANDE DRUIDESSE
 
Messages: 1173
Enregistré le: 02 Juil 2012 11:59
Localisation: Bretagne

Messagepar kragg le 02 Aoû 2018 21:15

Merci, Carole.
J'ai changé le condensateur : idem.
Je vais essayer avec un autre potard (mais je n'ai jamais eu de souci avec un potentiomètre :shock: )
kragg
GuitaroTechnicien
 
Messages: 38
Enregistré le: 20 Fév 2018 00:49

Messagepar kragg le 05 Aoû 2018 18:10

Bonjour !
Alors, problème résolu : il s'agissait d'une erreur sur le PCB. Deux fils à ajouter, et tout est rentré dans l'ordre :D
L'eq fonctionne très bien. Je le trouve beaucoup moins coloré que le Renometer original, mais il est très silencieux et les courbes d'égalisation vont être très utiles ! Merci, Hotamp, pour la création de ce clone (et Carole, pour ton aide précieuse) ! :beer1:
Il y a juste un petit détail : j'ai monté le 3PDT comme d'habitude, et le switch commute bien entre effet actif ou bypass, mais la led ne s'allume pas : est-ce que c'est dû au fait que le circuit utilise une carte-fille et/ou qu'il est alimenté en symétrique ?

[edit]... La prochaine fois que je vérifie deux fois le sens de branchement de la led... penser à vérifier trois fois :oops:
Tout marche, photos ce soir ! :disco:
kragg
GuitaroTechnicien
 
Messages: 38
Enregistré le: 20 Fév 2018 00:49

Messagepar Carole le 05 Aoû 2018 19:27

kragg a écrit:Tout marche

:beer1:
kragg a écrit:Je le trouve beaucoup moins coloré que le Renometer original

Eh! La poussière, l’oxydation et le grand age c'est que ça donne de la couleur. :lol:
JeSuisCharlie - A l'ombre des éoliennes en fleurs - Le Canard anti GlouGlouLLe
Avatar de l’utilisateur
Carole
GRANDE DRUIDESSE
 
Messages: 1173
Enregistré le: 02 Juil 2012 11:59
Localisation: Bretagne

Messagepar kragg le 06 Aoû 2018 00:21

Hello
Voici donc les photos de la construction :
Concernant le design du boitier, j'adore celui d'origine, mais je n'avais pas accès à de la sérigraphie et comme tout est découpé à la main à la scie à métaux, je me voyais mal assembler deux pièces de métal.
Du coup, j'ai opté pour un design qui reste dans le gris industriel, associant différentes teintes de gris avec la chaleur du bois...
Ce n'est pas parfait, on voit que c'est un prototype, mais je suis assez content du résultat :)

Un premier bandeau avec quelques inspirations :
Image

Et un duo d'images de ma construction :
Image


Eh! La poussière, l’oxydation et le grand age c'est que ça donne de la couleur. :lol:

Ah ah ! Oui :D
(hélas, c'est ça aussi qui fait qu'il est difficilement utilisable, puisqu'il "perd le son" au bout d'un moment... un composant est fatigué (tu m'étonnes !), mais je ne sais pas lequel...
kragg
GuitaroTechnicien
 
Messages: 38
Enregistré le: 20 Fév 2018 00:49

Précédente

Retourner vers REALISATION ET MONTAGE

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité